FAQFAQ SearchSearch MemberlistMemberlist  RegisterRegister  ProfileProfile Log in to check your private messagesP.M. Log inLog in
mach 28 compression starting problems.

 
Post new topic   Reply to topic    OFNA Nitro Talk Back Forum Forum Index -> Hyper 7
View previous topic :: View next topic  

Author Message
segal



Joined: 22 Apr 2012
Posts: 4
Location: The Shire

PostPosted: Sun Apr 22, 2012 6:19 am    Post subject: mach 28 compression starting problems. Reply with quote

Hello.
My hyper 7 has no compression when i pull the pull starter anymore.just glides in and out with no engine turnover.
Was gonna get a rotastart for it before this happened.(anybody recommend me a starter???)
Also have i bent the conrod???
My cars only a few weeks old and i kept flooding it till i got the hang of it. It was running ok before this happened.
I have the funds and i like tinkering with nitros so any help would be much appreciated to get the parts and get it ready for bashing.
This post jumps about a wee bit but i hope you gather what im saying.
Back to top
View user's profile Send private message
Author Message
David S.



Joined: 04 Apr 2008
Posts: 421

PostPosted: Mon Apr 23, 2012 6:35 am    Post subject: Reply with quote

Check the one-way bearing first, If you have been trying to start it when flooded the bearing could be your problem.
Back to top
View user's profile Send private message
Author Message
segal



Joined: 22 Apr 2012
Posts: 4
Location: The Shire

PostPosted: Tue Apr 24, 2012 10:31 am    Post subject: Reply with quote

i have the one way bearing out but it looks fine to me.Put the pull start through it and attached it back onto the plate.Seemed to be working ok for the moment.

Thanks for the help
Back to top
View user's profile Send private message
Author Message
segal



Joined: 22 Apr 2012
Posts: 4
Location: The Shire

PostPosted: Mon May 07, 2012 9:28 am    Post subject: Reply with quote

[quote="segal"]i have the one way bearing out but it looks fine to me.Put the pull start through it and attached it back onto the plate.Seemed to be working ok for the moment.

Thanks for the help [/quote]

David changed the one way bearing and it was spot on after that...till the pull starter broke.Again.

money money money
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OFNA Nitro Talk Back Forum Forum Index -> Hyper 7 All times are GMT - 9 Hours
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
ofna nitro talk back