FAQFAQ SearchSearch MemberlistMemberlist  RegisterRegister  ProfileProfile Log in to check your private messagesP.M. Log inLog in
hyper 21 8 port starting probs

 
Post new topic   Reply to topic    OFNA Nitro Talk Back Forum Forum Index -> Hyper Engines
View previous topic :: View next topic  

Author Message
testosterone



Joined: 24 Apr 2012
Posts: 5
Location: somerset, england

PostPosted: Tue Apr 24, 2012 11:26 pm    Post subject: hyper 21 8 port starting probs Reply with quote

hi everyone, ok im new to this forum so be gentle with me. ok so heres my problem, i have a hyper 7 with a .21 turbo engine that just wont start , ive just renewed the 1 way bearing and added a roto start instead of pull (which was knacked) and it was fine the other day but now just wont fire up. Ive cheched the piston, crank, conrod, liner and ring. Ive even returned to the original setup settings on the carb but still nothing, also im running a number 6 plug, please any ideas. just to add ive just checked the piston and liner again and not sure but it pinches towards tdc but not so much past the ports. Ive sprayed wd40 in and i get slight blow by past the piston , so is that right until the engine is warm, or will i need to resize my liner
Back to top
View user's profile Send private message
Author Message
David S.



Joined: 04 Apr 2008
Posts: 421

PostPosted: Wed Apr 25, 2012 6:31 am    Post subject: Reply with quote

Hard to say what is going on. If the glow plug is good, try putting a few drops of fuel directly down the carb, and see if it fires. Also if the compression is low it may be difficult to start. With a glow plug installed roll the engine over at the flywheel with your thumb. If it rolls over easily the compression is low. A replacement piston and sleeve would probably be needed. Also do not use WD-40 on glow engine. Damage can occur using it.
Back to top
View user's profile Send private message
Author Message
testosterone



Joined: 24 Apr 2012
Posts: 5
Location: somerset, england

PostPosted: Wed Apr 25, 2012 6:44 am    Post subject: Reply with quote

yeah i know it was just for testing to see how much blow by i had. the comp seems to be ok as when i push the flywheel around its a definate thump . i have thought that the o ring at the rear is a prob as it seems fairly abused and doesnt take much to break. i'll resize the sleeve if i have to as the piston looks healthy and hasnt had abuse
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OFNA Nitro Talk Back Forum Forum Index -> Hyper Engines All times are GMT - 9 Hours
Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
ofna nitro talk back